Problem with various structure skins

TML and sound file assistance

Problem with various structure skins

Unread postby ZadokDestati6620 » Sun, 23rd Aug 2015 11:20

Hey folks,

Just wondered if I could request some advice/assistance with an issue I'm currently having in JPOG. For quite some time, I've noticed that certain structures have been showing up mostly blank, as if the skins were faulty or missing in some fashion. Here is an example:

http://i882.photobucket.com/albums/ac22 ... xh7lfn.jpg

This is also the case with the Safari Ride, Viewing Vents, Kiosks, Park Entrances, Viewing Domes, Visitor Shelters, Ranger Stations and Balloon Rides. I believe this may be to do with a tip I followed a long time ago to make the high quality structure models appear in the default quality game, and I can't find a way to fix it. I've replaced all the structure models and skins with the original standard ones, with no success. Oddly enough, the fences, paths, Rest Areas, and other structures not listed above are fine. Any help with this would be greatly appreciated.

P.S: Apologies if I've posted this in the wrong section of the forum. I'm a first-time poster and I'm desperate to find a solution to this.
Still waiting for Dino Crisis 4...
User avatar
ZadokDestati6620
Park Visitor
Park Visitor
 
Posts: 1
Joined: Sun, 23rd Aug 2015 10:16
Gender: Male
User Title: Nomadic Hunter

Return to Skinning and sounds

Who is online

Users browsing this forum: No registered users and 1 guest

Help keep this forum ad-free - please Donate


This free, ad-free forum is hosted by ForumLaunch